Problem F: 是母音字母嗎?
實驗2
Problem F: 是母音字母嗎?
Description
輸入一個英文字母,判斷是否是母音字母。母音字母是:a,e,i,o u,A,E,I,O,U
Input
輸入一個英文字母
Output
是母音字母,輸出“yes”,否則輸出“no”,行尾沒有回車。
Sample Input
A
Sample Output
yes
答案:
#include<stdio.h>
int main()
{
char c;
scanf("%c",&c);
if(c=='a'||c=='e'||c=='i'||c=='o'||c=='u'||c=='A'||c=='E'||c=='I'||c=='O'||c=='U'){
printf("yes");
}else{
printf("no");
}
return 0;
}
相關文章
- LeetCode-345-反轉字串中的母音字母LeetCode字串
- CF1987F Interesting ProblemREST
- LeetCode每日一題: 反轉字串中的母音字母(No.345)LeetCode每日一題字串
- 【leetcode 簡單】 第八十三題 反轉字串中的母音字母LeetCode字串
- CF1982F Sorting Problem Again 題解AI
- Problem C: 你過線了嗎?
- Problem F. Ironhead的推免資格(傳說)
- 統計母音 hd 2027
- Mathematical Problem
- Sum Problem
- Yet Another Problem
- Nanami and the Constructive ProblemNaNStruct
- Prime Ring Problem
- 2019 MCM Problem A
- E. Not a Nim Problem
- Nanami and the House Protecting ProblemNaN
- HDU - 6182 A Math Problem
- Problem A. Ascending Rating
- Fixed "There was a problem with the editor 'vi'"
- Prime Ring Problem (dfs)
- 鍵盤大寫字母按哪個鍵 轉換英文字母大小寫是哪個鍵
- 「翻譯」什麼是SAP F&R?
- F5 API加固解決方案有了解的嗎?API
- P1865 A % B Problem
- Assignment Problem的若干思考
- A + B Problem II hd 1002
- Joe Harris is a real problem with this team
- Follow/Unfollow problem in system design
- Euclid Problem - PC110703
- HDU 1002 A + B Problem II
- POJ 2355 Railway Ticket problemAI
- The Door Problem 並查集並查集
- HDU 1792 A New Change Problem
- 電腦鍵盤大小寫字母怎麼切換 轉換英文字母大小寫是哪個鍵
- Java數字母Java
- postgresql是nosql嗎SQL
- F#是當今最好的程式語言?
- Mysql模糊查詢預設是不區分字母大小寫的MySql