計算機網路實驗

Undefined443發表於2024-06-06

跨交換機 VLAN 配置

輸入命令 + ? 顯示命令幫助
dis curr
system-view
interface g1/0/1
port link-type trunk
port trunk permit vlan all # 2 3

dis vlan all
dis vlan

vlan 2
port g1/0/1

路由器配置

直連路由

interface g1/0/1
port link-mode route
ip address 192.168.1.1 255.255.255.0   // 子網閘道器 IP
undo shutdown                          // 啟用埠
quit 

interface g1/0/2
port link-mode route
ip address 192.168.3.1 255.255.255.0
undo shutdown
quit

// 檢視路由表
display current-configuration
display ip routing-table

單臂路由

interface g1/0/0.1

靜態路由

R1:

interface g1/0/1
port link-mode route
ip address 192.168.1.2 255.255.255.0
undo shutdown
quit

interface g1/0/2
port link-mode route
ip address 192.168.3.1 255.255.255.0
undo shutdown
quit

ip route-static 192.168.2.0 255.255.255.0 192.168.3.2 // (對方) 目標網段 子網掩碼 (對方路由器) 跳點

R2: 類似 R1

相關文章