POJ-1004 Financial Management-計算平均工資
Financial Management
Time Limit: 1000MS | Memory Limit: 10000K | |
Total Submissions: 165732 | Accepted: 61643 |
Description
Larry graduated this year and finally has a job. He's making a lot of money, but somehow never seems to have enough. Larry has decided that he needs to grab hold of his financial portfolio and solve his financing problems. The first step is to figure out what's
been going on with his money. Larry has his bank account statements and wants to see how much money he has. Help Larry by writing a program to take his closing balance from each of the past twelve months and calculate his average account balance.
Input
The input will be twelve lines. Each line will contain the closing balance of his bank account for a particular month. Each number will be positive and displayed to the penny. No dollar sign will be included.
Output
The output will be a single number, the average (mean) of the closing balances for the twelve months. It will be rounded to the nearest penny, preceded immediately by a dollar sign, and followed by the end-of-line. There will be no other spaces or characters
in the output.
Sample Input
100.00 489.12 12454.12 1234.10 823.05 109.20 5.27 1542.25 839.18 83.99 1295.01 1.75
Sample Output
$1581.42
Source
#include <iostream>
using namespace std;
int main()
{
double a[12],sum=0;
int i;
for(i=0;i<12;++i)
{
cin>>a[i];
sum+=a[i];
}
cout<<"$" <<sum/12<< endl;
return 0;
}
相關文章
- 標準成本計算和平均成本計算比較
- 2020年2月全國程式設計師工資統計,平均工資13716元程式設計師
- Oracle標準成本計算和平均成本計算比較Oracle
- Java中計算移動平均線Java
- 2021年1月程式設計師工資統計,網友:我又被平均了嗎~~~程式設計師
- 工業大資料漫談17:雲端計算與工業大資料的關係大資料
- 看到8月全國程式設計師的平均工資,你有沒有拖後腿?程式設計師
- 印度軟體人員今年工資平均上漲18.7%
- 平均 14926 元!2021 年 5 月程式設計師工資統計出爐程式設計師
- 工齡怎麼計算excel公式精確到月 如何設定工齡計算公式Excel公式
- #Java集合的組內平均值的計算方法Java
- 國家統計局:2018年全國平均工資 IT業超14萬元居首
- LendingClub :2021年美國平均工資增長 5.1% 64%美國人是工資月光族GC
- C語言學習記錄LeetCode——去掉最低工資和最高工資後的平均工資(排序)C語言LeetCode排序
- Python——timeit(執行時間平均值計算)Python
- 去年平均工資總結出爐:IT行業超16萬居首!行業
- 資料顯示Facebook員工平均薪酬超過了24萬美元
- SQL面試題3:獲取平均工資最高的三個部門SQL面試題
- 用樹莓派計算模組搭建的工業單板計算機樹莓派計算機
- WPS按工資計算不同面額的鈔票數量
- 【SQL Server 第7篇】 計算平均二次重購率SQLServer
- 美國計算機工作平均年薪最高的十個州–資訊圖計算機
- 亞馬遜雲科技幫助BMW Financial Services設計和構建資料架構亞馬遜NaN架構
- 計算機行業平均薪資排第二,未來10年IT行業依然是高工資代表計算機行業
- ZOJ 1048 Financial ManagementNaN
- 資料顯示NVIDIA員工平均薪酬比英特爾高40%
- 21.C++實現計算八個學生的平均成績C++
- Gartner:預計2016年IT預算平均將增長12%
- 嵌入式計算機學習資料第435篇:工業現場綜合資料採集嵌入式計算機計算機
- 計算郵資
- 活捉那隻搶算力的谷歌員工!擠佔計算資源?博弈論或可破解資料中心“囚徒困境”谷歌
- 統計原理 平均數
- 邊緣計算與工業網際網路
- 數夢工場助力雲端計算國標制定
- 大資料計算生態之資料計算(二)大資料
- 大資料計算生態之資料計算(一)大資料
- 2015年-2021年美國平均技術工資(附原資料表)
- Financial Crisis(HDU-3749)NaN